NAV klant, waarom melding over dubbele klant
Handleiding NAV, Functioneel beheer, 25-9-2023
Inleiding
Als je in NAV een nieuwe klantenkaart aanmaakt krijg je soms de melding dat er een klant is met dezelfde gegevens. Soms lijkt die melding helemaal niet logisch. In onderstaande plaatje wordt een kaart aangemaakt voor De Vries, en de melding gaat over Prins.
Oorzaak
In NAV is ingericht hoeveel procent van de gegevens overeen moeten komen met een bestaande klant voordat je die melding krijgt. Er zijn tien regel aangegeven waar hij aan zou moeten voldoen. Dat betreft de naam, adres, postcode, plaats, telefoonnummer en geboortedatum. Daarvan moet het eerste deel of het laatste deel hetzelfde zijn. En van die tien regels moet minimaal 60% overeen komen.
Er zijn in de loop der tijd heel veel klantenkaarten onvolledig ingevuld. Bijvoorbeeld met alleen naam en geboortedatum. Adres, postcode, plaats en telefoonnummer zijn leeg.
Zodra je alleen naam en geboortedatum invult krijg je die melding over een klant met dezelfde gegevens. Het adres, postcode, plaats en telefoonnummer zijn leeg, en dat is 100% hetzelfde als al die andere onvolledige klantenkaarten.
Oplossing
Zorg dat je een klantenkaart zo volledig mogelijk invult. Hoe beter de gegevens zijn ingevuld, hoe nuttiger de melding is over een klant met soortgelijke gegevens. Daarmee voorkom je eerder dat je een klantenkaart aanmaakt van iemand die al bestaat.