NAV VOR, afleverdatum leeg maar P9900 afgevinkt
Handleiding NAV, Functioneel beheer, 25-09-2023
Inleiding
De meeste orders worden via Connec’T ingevoerd. Daarbij wordt ook aangegeven of het product al afgeleverd is. Als dat op hetzelfde moment gebeurt als het invoeren van de Connec’T order, dan kan het zijn dat statuscode P9900 (afgeleverd) wel afgevinkt wordt, maar dat de afleverdatum niet op de VOR wordt ingevuld.
Deze orders ontsnappen snel aan de aandacht en blijven in het OHW staan zonder dat ze gefactureerd worden.
Oorzaak
Bij het aanmaken van een order in Connec’T wordt een PFO aangemaakt in NAV. Daar zit de orderplanning aan gekoppeld.
Geef je in Connec’T aan dat het product ook gelijk afgeleverd is, dan wordt de productiestatuscode P9900 (afgeleverd) afgevinkt in de orderplanning.
De afleverdatum is een veld dat niet op de PFO voorkomt, dus die kan niet ingevuld worden.
Wordt de order in Connec’T op een later moment op “afgeleverd” gezet, dan is er inmiddels een VOR in NAV. Op de VOR staat het veld “afleverdatum” en die wordt automatisch gevuld als je in Connec’T aangeeft dat het product is afgeleverd.
Oplossing
De echte oplossing is dat het in NAV ingeregeld wordt dat dit niet kan voorkomen. Daar wordt al aan gewerkt.
Daarnaast zullen de reeds bestaande fouten gecorrigeerd moeten worden, zodat ze alsnog gefactureerd worden.
Je kunt de foute orders filteren in het overzicht van Verkooporders met onderstaande filters:
Open de betreffende VOR en ga in het lint naar Status ontdooien.
Kijk welke datum er staat bij statuscode P9900 en onthoud die.
Zet een vinkje bij het Vrijgeven van statuscode P9900 en vervolgens onderaan op OK.
Mogelijk moet je ook de administratieve statuscodes vrijgeven die de order blokkeren. Zoals Machtiging akkoord en Te factureren.
Vul de datum die je net hebt onthouden op de VOR in als afleverdatum.
Vink daarna de administratieve statuscodes weer aan die je hebt vrijgegeven.
Kijk wat er verder nog moet gebeuren met de order en werk hem af zoals gebruikelijk.