NAV Klant Foutmelding: De regel kan niet worden gesplitst

Handleiding NAV, Functioneel beheer, 25-07-2023


 

Foutmelding

 

Oorzaak

Normaal: Elke opmerking regel krijgt automatisch een nummer. De eerste opmerking regel krijgt nummer 10000. We hebben bij OIM afgesproken dat we nieuwe opmerkingen altijd BOVENAAN zetten, zodat de meest recente informatie als eerste gelezen wordt.

Een regel die je boven de vorige invoegt, krijgt een regelnummer die de HELFT is van het nummer eronder.

Fout: Na 13 keer een regel bovenaan invoeren en dus het regelnummer halveren, kom je aan bij  nummer één. En die kan niet meer gehalveerd (gesplitst) worden. Dan krijg je dus een foutmelding.

Oplossing

Je kunt de regelnummers ophogen door in de kolom Regelnummer van de Opmerkingen de regelnummers te verhogen. Dit kun je bijvoorbeeld doen door overal drie nullen achter te zetten. De melding “Wilt u de naam van de record wijzigen” beantwoord je met JA. 

 LET OP: Sorteer op de kolom Regelnummer, zodat regelnummer 1 bovenaan staat. Begin vervolgens met de onderste regel, dus het hoogste getal, zodat die ook het hoogste blijft en de volgorde van de regels niet verandert.

 

 Voor ICT: Zie ook de Werkinstructie Regelnummers preventief ophogen.

Artikeldetails

Artikel-ID:
282
Categorie:
Datum toegevoegd:
25/07/2023 13:42:47
Aantal bekeken:
24
Beoordeling (Stemmen):
(0)